好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

神秘线主图指标 源码 通达信 帖图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-03-27 08:57:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

神秘线主图指标 源码 通达信 帖图介绍

好股票软件下载网(www.16038762.com)提示:您正在下载的是:神秘线主图指标 源码 通达信 帖图

神秘线主图指标 源码 通达信 帖图

神秘线主图指标 源码 通达信 帖图

神秘线主图指标 源码 通达信 帖图


操:=MA(C,5);
神秘线:HHV(操,13)DOTLINE,COLORFFB9CC;

L1:=IF((REF(C,1)-REF(C,2))/REF(C,2)>0.07,1,0);
L2:=IF(C>REF(C,1),1,0);
L3:=IF(H>O AND O>C AND C>L,1,0);
L4:=(REF(VOL,0)-REF(VOL,1))/ REF(VOL,1)*100>30;
L5:=CAPITAL<20000000;
L6:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
假阴线:=IF(L1+L2+L3+L4=4,1,0) AND L5 AND L6>REF(L6,1) AND L4 AND FILTER(REF(C,1)<L AND C>=L AND VOL>=REF(VOL,1),1);DRAWICON(FILTER(L2>=75 AND CROSS(90,L2) AND L3>L4>COST(95)<(COST(99)-COST(1))/20*0.7,25),L*0.97,9);

STICKLINE(假阴线,OPEN,CLOSE,3,0),COLOR8000FF;
DRAWICON(假阴线,L*0.94,9);

RC1:=REF(C,1);
CS:=IF(C>=1,10000,100000);
C涨停10:=1.10*RC1-49/CS;{考虑到4舍5入}
C涨停5 :=1.05*RC1-49/CS;
C跌停10:=0.90*RC1+51/CS;
C跌停5 :=0.95*RC1+51/CS;
ST:=NAMELIKE('S') OR NAMELIKE('*S');
涨停:= IF(ST, C>=C涨停5, C>=C涨停10);
跌停:= IF(ST, C<=C跌停5, C<=C跌停10);
盘中涨停:=IF(ST, H>=C涨停5, H>=C涨停10);
盘中跌停:=IF(ST, L<=C跌停5, L<=C跌停10);

STICKLINE(盘中涨停,H,MAX(C,O),0,0),COLORWHITE;{涨停后回落}
STICKLINE(盘中跌停,L,MIN(C,O),0,0),COLOR00AA00;{跌停后回升}
大阳线:=C>O AND (C>=C涨停5 OR C>(1.05*O-51/CS) ) OR (C>1000 AND C>RC1*1.024);
STICKLINE(大阳线,OPEN,CLOSE,1,0),COLOR0000AA;
大阴线:=C<O AND (C<=C跌停5 OR C<(0.95*O+49/CS) ) OR (C>1000 AND C<RC1*0.976);
STICKLINE(大阴线,OPEN,CLOSE,1,0),COLOR2F4F2F;
STICKLINE(涨停,OPEN,CLOSE,2.5,0),COLORYELLOW;
STICKLINE(跌停,OPEN,CLOSE,2.5,0),COLORGREEN;
假阴:=C<O AND C>REF(C,1);
STICKLINE(假阴,O,C,0.5,0),COLORRED;{假阴柱};
假阳:=C>O AND C<REF(C,1);
STICKLINE(假阳,O,C,0.5,0),COLORGREEN;{假阳柱};
半分位:=(O+C)/2;
昨半分位:=REF(半分位,1);
STICKLINE(CURRBARSCOUNT<=1,昨半分位,昨半分位,12,0),COLORFF00FF;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.18,0.06,1,'昨半分位'),LINETHICK5,COLOR00FFFF;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.22,0.06,1,昨半分位);


好股票软件下载网(www.16038762.com)提醒您:股市有风险,投资需谨慎。
神秘线主图指标 源码 通达信 帖图下载地址
相关?#24471;?/span>
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参?#21152;?#25143;评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!
极速广东快乐十分
2019年七星彩走势图表 河北11选5群 北京pk10前5开奖走势图 欢乐斗地主腾讯官方版 北京赛车pk10信誉大 河北福彩体彩走势图 十一运夺金预测论坛 山东群英会时时彩遗漏 32张扑克牌牌九 云南快乐十分预测 澳洲幸运5网址 手机模拟真人游戏 贵州11选5直三遗漏数据 河北时时彩开奖结果查询结果 福利彩票走势图表