好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信每日解盘副图?#21103;?源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-03-27 09:17:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:8.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信每日解盘副图?#21103;?源码介绍

好股票软件下载网(www.16038762.com)提示:您正在下载的是:通达信每日解盘副图?#21103;?源码



N:=8;ZF:=5;M:=3;
V1:=MA(V,5);
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA13:=MA(CLOSE,13);
MA20:=MA(CLOSE,20);
MA40:=MA(CLOSE,40);
MA60:=MA(CLOSE,60);
MA75:=MA(CLOSE,75);
LC:=REF(C,1);
K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1);
STICKLINE(1=1,11,-1,4,0),COLOR444444;
STICKLINE(C<=MA(C,13) AND MA(C,13)<=REF(MA(C,13),1),11,-1,4,0),COLOR663300;
STICKLINE(C>=MA(C,13) AND MA(C,13)>=REF(MA(C,13),1),11,-1,4,0),COLOR000055;
D9:=SMA(K9,3,1);
J9:=3*K9-2*D9;
KK:K9*0.1;
JJ:J9*0.1;
VAR1:=DYNAINFO(17)*REF(MA(V,5),1);
VAR2:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;
VAR3:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR1,VAR2);
VAR4:=BARSLAST(CROSS(MA5,MA60));
VAR5:=BARSLAST(CROSS(MA10,MA60));
VAR6:=BARSLAST(HIGH=HHV(HIGH,VAR5));
VAR7:=BARSLAST(CROSS(MA10,MA5));
VAR8:=BARSLAST(CROSS(MA5,MA10));
VAR9:=VAR4>VAR5 AND VAR5>VAR6 AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8<5;
VARA:=COUNT(CROSS(MA10,MA5),VAR5)=1;
预量:=IF(V>=VAR3 AND PERIOD=5,V,VAR3);
比:=预量/V;
买盘:=DYNAINFO(23)*比;
卖盘:=DYNAINFO(22)*比;
压力1:=MA(C,26)+2*STD(C,26);
YYY:=EMA((INDEXC-LLV(INDEXL,11))/(HHV(INDEXH,25)-LLV(INDEXL,11))*4,8)+1;
YY:=POW(YYY,2)-10;
XXX:=EMA((C-LLV(L,11))/(HHV(H,25)-LLV(L,11))*4,8)+1;
XX:=IF(1=1,POW(XXX,2)-10,DRAWNULL);
CCI背:=IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)<=LLV(L,7) AND HHV(H,10)>MA(CLOSE,60),1,0),COLORWHITE;
TW:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
PDM:=SUM(IF(HD>0 AND HD>LD,HD,0),14);
MDM:=SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:=PDM*100/TW;
MDI:=MDM*100/TW;
A1:=BARSLAST(REF(CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9)),1));
B1:=REF(C,A1+1)>C && REF("MACD.DIF"(12,26,9),A1+1)<"MACD.DIF"(12,26,9) && CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9));
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS ("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9)),1));
D1:=REF(C,C1+1)<C AND REF("MACD.DIF"(12,26,9),C1+1)>"MACD.DIF"(12,26,9) AND CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9));
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS ("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS ("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
C4:=BARSLAST(REF(CROSS(MDI,PDI),1));
D4:=REF(C,C4+1)<C AND REF(MDI,C4+1)>MDI AND CROSS(MDI,PDI);
A4:=BARSLAST(REF(CROSS(PDI,MDI),1));
B4:=REF(C,A4+1)>C AND REF(PDI,A4+1)<PDI AND CROSS(PDI,MDI);
PDAY1:=BARSLAST(CROSS(MA60,MA5));
PDAY2:=BARSLAST(CROSS(MA60,MA10));
PDAY3:=BARSLAST(LOW=LLV(LOW,PDAY2));
PDAY4:=BARSLAST(CROSS(MA5,MA10));
PDAY5:=BARSLAST(CROSS(MA10,MA5));
A11:=PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A12:=COUNT(CROSS(MA10,MA5),PDAY2)=1;
A13:=OPEN<MA20 OR OPEN<MA40 OR OPEN<MA60;
A14:=C>MAX(MA20,MAX(MA40,MA60));
A15:=V/MA(V,30)>1.2;
A16:=C/REF(C,1)>1.049;
A17:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
A18:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
A19:=COUNT(V<MA(V,10),10)>6;
A20:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
A21:=SMA(SMA(A20,3,1),3,1)/28.57;
A22:=EMA(A21,5);
A23:=3*A21-2*A22;
A24:=(LOW+HIGH+CLOSE*2)/4;
A25:=MA(A24,4);
A26:=HHV(A25,10);
A27:=MA(A26,3);
A28:=1.25*A27-0.25*A26;
A29:=IF(A28>A26,A26,A28);
A30:=LLV(A25,10);
A31:=MA(A30,3);
A32:=1.25*A31-0.25*A30;
A33:=IF(A32<A30,A30,A32);
A34:=CROSS(C,A33) AND CROSS(C,MA13) AND CROSS(C,A29);
A35:=CROSS(C,MA13) AND CROSS(C,A29);
N3:=9;
N4:=6;
N5:=14;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,N5))/(0.015*AVEDEV(TYP,N5)),COLORFF00FF;
C11:=SMA(CC1,3,1);
C12:=SMA(C11,3,1);
C13:=3*C11-2*C12;
CB1:=EMA(C13,5);
RSI1:=SMA(MAX(CLOSE-LC,0),N4,1)/SMA(ABS(CLOSE-LC),N4,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D11:=SMA(R1,3,1);
J1:=3*R1-2*D11;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D12:=SMA(K2,3,1);
J2:=3*K2-2*D12;
BB1:=EMA(J2,5);
买入:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;
DRAWTEXT(CONST(IF(C>=MA(C,10) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,40)>REF(MA(C,40),1) AND MA(C,10)>REF(MA(C,20),1),1,0)) AND CURRBARSCOUNT=42,-2,27),COLOR0033FF;
DRAWTEXT(CONST(IF(C<=MA(C,10) AND MA(C,10)<REF(MA(C,10),1) AND MA(C,20)<REF(MA(C,20),1)AND MA(C,40)<REF(MA(C,40),1) AND MA(C,10)<REF(MA(C,20),1),1,0)) AND CURRBARSCOUNT=42,-2,28),COLORFFFFFF;
DRAWTEXT(CONST(IF(预量=LLV(预量,10),1,0)) AND CURRBARSCOUNT=42,-3,29),COLOR00FF00;
DRAWTEXT(CONST(IF(预量=LLV(预量,10) AND J9<70,1,0)) AND CURRBARSCOUNT=42,-3,30),COLOR00FF00;
DRAWTEXT(CONST(IF(C<LC*0.96 AND C<MA(C,5) AND 买盘>卖盘*1.15 AND 预量>REF (预量,1) AND 预量>V1,1,0)) AND CURRBARSCOUNT=42,-4,31),COLOR00CCCC;
DRAWTEXT(CONST(IF(C<LC AND MA(C,5)<REF(MA(C,5),1) AND C<MA(C,5) AND C<MA(C,10) AND MA(C,10)>REF(MA(C,10),1) AND REF(MA(C,5),1)>=REF(MA(C,5),2),1,0)) AND CURRBARSCOUNT=42,-4,32),COLOR00FF00;
DRAWTEXT(CONST(IF(LLV(J9,5)<-15 AND C=LLV(C,10) AND C<L*1.016 AND C<MA(C,10)*0.96,1,0)) AND CURRBARSCOUNT=42,-4,33),COLOR00FF00;
DRAWTEXT(CONST(IF(C<LC AND MA(C,5)<REF(MA(C,5),1) AND MA(C,10)<=REF(MA(C,10),1) AND 买盘<卖盘 AND C<MA(C,5) AND C<MA(C,10) AND 预量>LLV(预量,10),1,0)) AND CURRBARSCOUNT=42,-5,34),COLORFFFF00;
DRAWTEXT(((V>REF(V,1)*3 AND HHV(REF(H,1),15)>LLV(REF(L,1),15)*1.18 AND HHV(H,5)>LLV(L,70)*1.3 AND HHV(H,40)>LLV(L,40)*1.3 AND J9>90) OR XX>12) AND C>压力1 AND C<LC*1.0985 AND CURRBARSCOUNT=42,-5,35),COLOR00FF00;
DRAWTEXT(CONST(IF((C>MA(C,5) AND MA(C,5)>=REF(MA(C,5),1) AND MA(C,10)>=REF(MA(C,10),1) AND MA(C,5)>=MA(C,10)) OR (XX>REF(XX,1) AND XX>YY AND C>LC),1,0)) AND CURRBARSCOUNT=25,-6,36),COLORFF44FF;
DRAWTEXT(CONST(IF(C<MA(C,5) AND C<MA(C,10) AND (MA(C,5)<REF(MA(C,5),1) OR MA(C,10)<REF(MA(C,10),1) OR MA(C,5)<MA(C,10) OR C<LC),1,0)) AND CURRBARSCOUNT=25,-6,37),COLOR00FF00;
DRAWTEXT(CONST(IF((C>MA(C,5) AND C<MA(C,10)) OR (C<=MA(C,5) AND (C>=MA(C,10) OR MA(C,10)>=REF(MA(C,10),1))),1,0)) AND C<LC AND CURRBARSCOUNT=25,-5,38),COLORFF77CC;
DRAWTEXT((CONST(IF(CLOSE>=MA(CLOSE,13),1,0))) AND CURRBARSCOUNT=25,-2,39),COLORGREEN;
DRAWTEXT((CONST(IF(CLOSE<MA(CLOSE,13) AND C<MA(CLOSE,5),1,0))) AND CURRBARSCOUNT=25,-3,40),COLORGREEN;
DRAWTEXT((CONST(IF(CROSS(MA(CLOSE,13),CLOSE),1,0))) AND CURRBARSCOUNT=25,-4,41),COLORGREEN;
DRAWTEXT((CONST(IF(C>=MA75,1,0))) AND CURRBARSCOUNT=32,-2,42),COLORGREEN;
DRAWTEXT((CONST(IF(C<MA75,1,0))) AND CURRBARSCOUNT=32,-3,43),COLORGREEN;
DRAWTEXT((CONST(IF((CLOSE>MA(CLOSE,3) AND CLOSE<MA(CLOSE,13) AND COUNT(C<MA13,20)>=15),1,0))) AND CURRBARSCOUNT=25,-4,44),COLORGREEN;
DRAWTEXT((CONST(IF(CROSS(CLOSE,MA13),1,0))) AND CURRBARSCOUNT=25,-5,45),COLORGREEN;
DRAWTEXT(B1,JJ-1,46),COLORFF44FF;
DRAWTEXT(B2,JJ-3,47),COLORFF44FF;
DRAWTEXT(B3,JJ-2,48),COLORFF44FF;
DRAWTEXT(B4,JJ-1,49),COLORFF44FF;
DRAWTEXT(D1,JJ+1,50),COLORGREEN;
DRAWTEXT(D2,JJ+3,51),COLORGREEN;
DRAWTEXT(D3,JJ+2,52),COLORGREEN;
DRAWTEXT(D4,JJ+1,53),COLORGREEN;
DRAWTEXT(CROSS(MA(C,13),MA(C,21)),JJ-1,54),COLORFF44FF;
DRAWTEXT(CCI背 AND REF(CCI,1)<-150 AND C>O,JJ-1,55),COLORGREEN;
DRAWTEXT(A11 AND A12 AND CURRBARSCOUNT=32,-7,56),COLORGREEN;
DRAWTEXT((VAR9 AND VARA AND MA60>REF(MA60,1) AND CURRBARSCOUNT=32),-5,57),COLORGREEN;
DRAWTEXT(A17 AND A18 AND A19 AND CURRBARSCOUNT=32,-6,58),COLORGREEN;
DRAWTEXT(CROSS(A23,A21) AND A21<2.1 AND C>O AND CURRBARSCOUNT=32,-7,59),COLORGREEN;
DRAWTEXT((A34 OR A35) AND CURRBARSCOUNT=32,-5,60),COLORGREEN;
DRAWTEXT(A13 AND A14 AND A15 AND A16 AND CURRBARSCOUNT=32,-6,61),COLORGREEN;
DRAWTEXT(买入 AND JJ<8 AND REF(CCI,1)<-120 AND C>O AND CONST(IF(C>=MA75,1,0)),-1,62);
DRAWTEXT(买入,0.2,63);


好股票软件下载网(www.16038762.com)提醒您:股市有风险,投资需谨慎。
推荐股票资讯 更多>>
相关?#24471;?/span>
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式?#21103;?#32477;大部分是来源于各大论坛,谢谢各位老师的原创?#21103;輟?/li>
  • 判断公式?#21103;?#22909;坏,请用户参?#21152;?#25143;评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!
极速广东快乐十分
江西快3中一注多少钱 鑫鼎国际娱乐开户送18 快乐8登陆网址 排列5开奖玩法介绍 黑龙江快乐十分钟20选8 辽宁快乐12走势手机版 山东快乐扑克3开奖结果走势图 排球比分直播巴西 至期的特码诗 3d试机号今天开机号表 彩客网快乐8 推牌九必胜技巧哪里学 360彩票走势图表 忍者棒球rom 华东15选5分布图