好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信多方炮群副图?#21103;?源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-03-27 09:22:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信多方炮群副图?#21103;?源码介绍

好股票软件下载网(www.16038762.com)提示:您正在下载的是:通达信多方炮群副图?#21103;?源码

通达信多方炮群副图?#21103;?源码

多方炮:REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
AQ1:=(REF(CLOSE,2)-REF(OPEN,2))/REF(OPEN,2)>0.03;
AQ2:=REF(CLOSE,1)<REF(OPEN,1);
AQ3:=(CLOSE-OPEN)>(REF(CLOSE,2)-REF(OPEN,2));
多方炮2:AQ1 AND AQ2 AND AQ3,COLORCYAN;
A1:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;{三日均线描述}
A2:=REF(C,2)/REF(O,2)>1.03;{前天的涨幅大于3%}
A3:=REF(H,1)/REF(L,1)>1.03;{昨振幅大于3%}
A4:=C/REF(C,1)>1.03;{今天涨幅大于3%}
A5:=REF(C,1)/REF(C,2)<1.01 AND REF(O,1)/REF(C,2)<1.01;{昨天阴线开盘及收盘价均在前日收盘价1.01以内}
A6:=REF(C,1)>REF(O,2);{昨天阴线收盘要大于前日开盘价}
A7:=C>REF(O,1);{今日收盘价大于昨日的开盘价}
A8:=A1 AND A2 AND A3 AND A4 AND A5 AND A6 AND A7;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
多方炮3:A8 AND J<65,COLORRED;
{多方炮}
C1:=REF(CLOSE,1);
O1:=REF(OPEN,1);
C2:=REF(CLOSE,2);
O2:=REF(OPEN,2);
V1:=C1<O1;
V2:= C2<O2;
V3:=CLOSE>OPEN;
V4:=C2>C1 AND O2>O1 AND CLOSE>O1;
V5:=O2-C2>O1-C1 AND CLOSE-OPEN>O1-C1;
VIC1:=V1 AND V2 AND V3 AND V4;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
VV4:=CROSS(RSI1,RSI2) AND RSI1>50;
VV5:= RSI1>RSI2+2 AND RSI2>RSI3+1 AND RSI1>62;
VIC2:=VV4 OR VV5;
多方炮4:VIC1 AND VIC2,COLORBLUE;
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,30);
MA5:=MA(C,60);
M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=40;
P:=VOL;
LJCZ:=IF(MA(P,M1)>MA(P,M5),1,0);
VOLUME:=VOL;
LB:=VOL/REF(MA(VOL,5),1),COLORGREEN;
LONG:=26;
SHORT:=12;
M:=9;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
MACDJC:=MACD>-0.01 AND MACD>REF(MACD,1);
P3:=ABS(MA1-MA2)+ABS(MA2-MA3)+ABS(MA1-MA3);
YSXZH:=IF(P3/C<8/100,18,0);
P9:=ABS(MA1-MA2)+ABS(MA2-MA3)+ABS(MA1-MA5)+ABS(MA2-MA5)+ABS(MA3-MA5)+ABS(MA1-MA3);
JSXZH:=IF(P9/C<18/100,55,0);
月价托:IF(C>MA2 AND C>MA3 AND MA1>MA2 AND MA1>MA3 AND CROSS(MA2,MA3),1,0),COLOR00FF00,LINETHICK1;
多方炮5:IF(MA1>MA2*0.998 AND MACDJC AND LB>1 AND REF(LB>1,2) AND C>MA1 AND C>MA2 AND C>MA3
AND (YSXZH OR REF(YSXZH,1) OR REF(YSXZH,2) OR REF(YSXZH,3) OR REF(YSXZH,4))
AND (JSXZH OR REF(JSXZH,1) OR REF(JSXZH,2)) AND REF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>1.5/100,2)
AND REF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<10.8/100,2) AND REF(C,1)<REF(C,2)*0.996 AND REF(C,1)>REF(C,2)*0.94
AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>1.5/100 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<10.8/100
AND C>REF(OPEN,1) AND C>REF(C,2) AND LOW<REF(C,1)*1.03 AND C<MA5*1.13 AND C>MA5*0.95 AND REF(C,1)>MA2,1,0),COLORYELLOW,LINETHICK1;
托上炮:IF((月价托 OR REF(月价托,1) OR REF(月价托,2)) AND 多方炮,1,0),COLORBROWN,LINETHICK1;
AA:=REF(C,2)>REF(C,3)*1.04;
BB:=REF(C,1)<REF(C,2) OR REF(ABS(C-O)/O<0.01,1);
CC:=C>REF(C,2);
多方炮6:AA AND BB AND CC,COLORMAGENTA;
ZF:=(CLOSE/REF(CLOSE,1)-1)*100;
AU:=(REF(ZF,2)>=1 AND REF(ZF,2)<=3) AND (REF(ZF,1)<-1 AND REF(ZF,1)>=-3) AND ZF>1 AND ZF<=3;
多方炮7:REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN AND AU,COLORLIMAGENTA;
MA30:=MA(C,30);
AAY:=COUNT(MA30>REF(MA30,1),6)>=6;
BBY:=COUNT(C<REF(C,1),3)>=3;
CCY:=CROSS(MA30,L) AND C>MA30 AND C>O;
多方炮8:AAY AND BBY AND CCY,COLORGRAY;
MA05:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
大多方炮:
REF(CLOSE>OPEN,2) AND
REF(C,2)>REF(C,3) AND
REF(CLOSE,2)>REF(MA05,2) AND
REF(OPEN>CLOSE,1) AND
REF(CLOSE,2)>REF(CLOSE,1) AND
CLOSE>OPEN AND C/REF(C,1)>1 AND
(CLOSE-OPEN)/(HIGH-CLOSE)>1 AND
REF(CLOSE-LOW,1)>REF(HIGH-OPEN,1) AND
CLOSE>REF(CLOSE,2) AND
CLOSE>MA10 AND
CLOSE>REF(CLOSE,2) AND
CLOSE>REF(OPEN,1) AND
REF(LOW,1)>MA10,COLORLIMAGENTA;


好股票软件下载网(www.16038762.com)提醒您:股市有风险,投资需谨慎。
推荐股票资讯 更多>>
相关?#24471;?/span>
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式?#21103;?#32477;大部分是来源于各大论坛,谢谢各位老师的原创?#21103;輟?/li>
  • 判断公式?#21103;?#22909;坏,请用户参?#21152;?#25143;评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!
极速广东快乐十分