好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

真正的波段副图?#21103;?源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-04-24 08:58:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

真正的波段副图?#21103;?源码 通达信 贴图介绍

好股票软件下载网(www.16038762.com)提示:您正在下载的是:真正的波段副图?#21103;?源码 通达信 贴图

真正的波段副图?#21103;?源码 通达信 贴图


{吸筹}
A1P:=REF(CLOSE,2);
A2P:=SMA(MAX(CLOSE-A1P,0),7,1)/SMA(ABS(CLOSE-A1P),7,1)*100;
A4P:=REF(LOW,1);
A5P:=SMA(ABS(LOW-A4P),3,1)/SMA(MAX(LOW-A4P,0),3,1)*100;
A6P:=EMA(IF(CLOSE*1.3,A5P*10,A5P/10),3);
A7P:=LLV(LOW,29);
A8P:=HHV(A6P,37);
A9P:=IF(MA(CLOSE,90),1,0);
A10P:=EMA(IF(LOW<=A7P,(A6P+A8P*2)/2,0),3)/1688*A9P;
A11P:=IF(A10P>100,100,A10P);
STICKLINE(A11P,0,A11P,4,1),COLOR666666;


VAR1:=MA(CLOSE,27);
VAR2:=(CLOSE-VAR1)/VAR1*100;
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
VARA:=MA(VAR2,2);
VARB:=BARSLAST(CROSS(-10,VARA)=1);
VARC:=BARSLAST(CROSS(VARA,10)=1);
VARD:=VARA<-10 AND VARB>3;
VARE:=VARA>10 AND VARC>3;
短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR009900;
中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
?#35856;?#32447;:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
长线:SMA(RSV3,5,1),COLORYELLOW;
看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;
黄金:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,3,0),COLOR00CCFF;
看顶:STICKLINE(中线>80,80,中线,3,0),COLORFFF000;

DR:=IF(COUNT(CROSS(?#35856;?#32447;,-90),12)=3,30,5);
KH1:=IF(VARD,VARA,0);
KH2:=REF(KH1,1)<0;

DRAWICON(CROSS(长线,15),中线,1);
DRAWTEXT(LONGCROSS(中线,20,15),20,'反弹');
DRAWTEXT(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),20,'绝佳机会'),COLOR00BBBB;
底:DRAWTEXT(CROSS(?#35856;?#32447;,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线 <20),长线,'底'),COLORFF00FF;

{波段轨道}
TC1:=IF(H=HHV(H,48),H,DRAWNULL);
TC2:=CONST(BARSLAST(TC1=H))+1;
UPPER:=CONST(IF(TC2=1,H,REF(H,TC2-1)));
BC1:=IF(L=LLV(L,48),L,DRAWNULL);
BC2:=CONST(BARSLAST(BC1=L))+1;
LOWER:=CONST(IF(BC2=1,L,REF(L,BC2-1)));
LP:=CURRBARSCOUNT<=BC2 AND L=LOWER;{低点定位}
HP:=CURRBARSCOUNT<=TC2 AND H=UPPER;{高点定位}
DRAWTEXT(LP,40,'↖波段底'),COLORLIGREEN;{波段底文字提示}
DRAWTEXT(HP,89,'波段顶'),COLORMAGENTA;{波段顶文字提示};


 


好股票软件下载网(www.16038762.com)提醒您:股市有风险,投资需谨慎。
推荐股票资讯 更多>>
相关?#24471;?/span>
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式?#21103;?#32477;大部分是来源于各大论坛,谢谢各位老师的原创?#21103;輟?/li>
  • 判断公式?#21103;?#22909;坏,请用户参?#21152;?#25143;评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!
极速广东快乐十分
安徽快3遗漏3同号 内蒙古十一选五中奖助手 内蒙古11选5跨度走势图百度乐彩 海南论坛 网球规则视频教程 福建11选五技巧稳赚 娱乐场所上演色情表演 云南快乐10分走势图50 排列三预测网易彩票论坛 福彩广东36选7开奖结果今天 中国足彩网网上购彩 北京11选5计划软件破解版 新疆11选5杀号技巧 体育游戏 新疆时时彩冷号