好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

動量學黑馬柱主圖指標 通達信 貼圖 無未來 內含【乖離買入】源碼說明

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2018-04-29 11:11:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:5.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

動量學黑馬柱主圖指標 通達信 貼圖 無未來 內含【乖離買入】源碼說明介紹

好股票軟件下載網(www.16038762.com)提示:您正在下載的是:動量學黑馬柱主圖指標 通達信 貼圖 無未來 內含【乖離買入】源碼說明

在進入主題之前先說明一下關于變種指標【乖離買入】源碼。這段源碼準時有一定的巧合,在基礎指標乖離基礎上模擬了
跨周期引用,眾所周知直接跨周期引用的指標在看待過去是非常非常準的,曾經某人發的臥槽馬吹噓準到自己賺錢賺夠了
賺到不想再賺,然后被有心的壇友和諧加密后指出跨周期引用周乖離指標比未來還未來。老夫在當天做了個跨周期引用周乖離指標和那個
臥槽馬信號幾乎一致。本打算放出來揭露但被眾弟子攔住因為牽涉到當時他們學習的一個指標《寶馬PK臥槽馬》。呵呵
【乖離買入】同樣具有跨周期效果,看過去準撿了芝麻未來一旦不準丟西瓜。如果還有人想要這個段源碼的話,自己復制下面。
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
上漲家數:INDEXADV,COLOR0080FF,NODRAW;
下跌家數:INDEXDEC,COLORGREEN,NODRAW;
五日乖離率:=(C-MA5)/MA5*100;
BB5:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA5-REF(MA5,1))/REF(MA5,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
三拾日乖離率:=(C-MA30)/MA30*100,NODRAW;
MR:=COUNT(CROSS(五日乖離率,0),3)>=1 AND 三拾日乖離率>REF(三拾日乖離率,1) AND MA5>REF(MA5,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
買入:FILTER(MR,10);

曾經被壇友們熱捧又期待源碼的跨周期引用周乖離【臥槽馬】
DDR:="BIAS.BIAS3 #WEEK";
CCE:=MA(DDR,3);
DBM:=V/REF(MA(V,5),1)>0 AND V/REF(MA(V,5),1)<1;
CROSS(DDR,CCE) AND WEEKDAY=1 AND DBM;
這是本人引用系統RSI日線【麻麻馬】與之對應
DBM:=V/REF(MA(V,5),1)>0 AND V/REF(MA(V,5),1)<1;
ZRSI:="RSI.RSI1#DAY"(9);
ZRSI1:=MA(ZRSI,5);
XG1:CROSS(ZRSI,ZRSI1) AND WEEKDAY=1 AND DBM;


【乖離買入】源碼圖解說明


 

動量學黑馬柱主圖指標 通達信 貼圖 無未來 內含【乖離買入】源碼說明

動量學黑馬柱主圖指標 通達信 貼圖 無未來 內含【乖離買入】源碼說明

動量學黑馬柱主圖指標 通達信 貼圖 無未來 內含【乖離買入】源碼說明


好股票軟件下載網(www.16038762.com)提醒您:股市有風險,投資需謹慎。
動量學黑馬柱主圖指標 通達信 貼圖 無未來 內含【乖離買入】源碼說明下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
极速广东快乐十分