好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

【超神看盤】讓你意外的多細節處理,K線漲跌停變色公式(源碼 分析主圖 通達信 貼圖)

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2018-05-04 08:58:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:3.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

【超神看盤】讓你意外的多細節處理,K線漲跌停變色公式(源碼 分析主圖 通達信 貼圖)介紹

好股票軟件下載網(www.16038762.com)提示:您正在下載的是:【超神看盤】讓你意外的多細節處理,K線漲跌停變色公式(源碼 分析主圖 通達信 貼圖)

【超神看盤】讓你意外的多細節處理,K線漲跌停變色公式(源碼 分析主圖 通達信 貼圖)

【超神看盤】讓你意外的多細節處理,K線漲跌停變色公式(源碼 分析主圖 通達信 貼圖)

公式定義:只對陽線、陰線、上影線、下影線的部分形態觸碰到漲停價后變色。
特殊處理:只在開盤時漲跌停的K線形態,變色部分為陰陽線的十分之一。
公式源碼:僅在日線上變色,分鐘線及周線以上均無變色;且通用個股/ST股。漲停顏色選取自通達信高亮文字色。

多細節處理本人原創,以下是源碼;


{漲跌停 K線變色,通達信公式}
NE:=IF(NAMELIKE('S') OR NAMELIKE('*S'),0.05,0.1);{通用個股/ST股}
漲停:=C/REF(C,1)-1>=NE-0.01/REF(C,1) AND C=H AND PERIOD=5;{僅在日線上變色}
STICKLINE(漲停,C,O,-1,0),COLORFF00F5;
跌停:=REF(C,1)/C-1>=NE-0.01/REF(C,1) AND L=C AND PERIOD=5;
STICKLINE(跌停,C,O,-1,0),COLOR00FF00;

{曾漲跌停 K線變色}
曾漲停:=H/REF(C,1)-1>=NE-0.01/REF(C,1) AND C<H AND PERIOD=5;
STICKLINE(曾漲停,H-(H-MAX(O,C)),H,0,0),COLORFF00B5;
曾跌停:=REF(C,1)/L-1>=NE-0.01/REF(C,1) AND L<C AND PERIOD=5;
STICKLINE(曾跌停,L+(MIN(O,C)-L),L,0,0),COLOR00BB00;

{漲跌停開盤 K線變色}
漲停開盤:=O/REF(C,1)-1>=NE-0.01/REF(C,1) AND O=H AND PERIOD=5;{陰陽線的十分之一變色}
STICKLINE(漲停開盤,C+(O-C)*0.9,O,-1,0),COLORFF00F5;
跌停開盤:=REF(C,1)/O-1>=NE-0.01/REF(C,1) AND L=O AND PERIOD=5;
STICKLINE(跌停開盤,C-(C-O)*0.9,O,-1,0),COLOR00FF00;
{ 建議:將通達信「系統設置」的外觀方案選為「柔滑」 }
 


 


【超神看盤】讓你意外的多細節處理,K線漲跌停變色公式(源碼 分析主圖 通達信 貼圖)

【超神看盤】讓你意外的多細節處理,K線漲跌停變色公式(源碼 分析主圖 通達信 貼圖)

下載包的公式,集成了漲跌停變色、MA均線、A股漲跌家數、所屬板塊、AB股總市值/流通市值;
 


好股票軟件下載網(www.16038762.com)提醒您:股市有風險,投資需謹慎。
【超神看盤】讓你意外的多細節處理,K線漲跌停變色公式(源碼 分析主圖 通達信 貼圖)下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
极速广东快乐十分