好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

通達信資金進出天量地量 一目了然的副圖指標 貼圖 源碼

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2018-11-07 09:18:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:0 Bytes
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

通達信資金進出天量地量 一目了然的副圖指標 貼圖 源碼介紹

好股票軟件下載網(www.16038762.com)提示:您正在下載的是:通達信資金進出天量地量 一目了然的副圖指標 貼圖 源碼

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1,VVOL,0,-1,-1),COLOR00C0C0;

JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
主買:=QJ0*IF(C<O,MIN(CLOSE,OPEN)-LOW,ABS(JJ-MIN(CLOSE,OPEN)));
主賣:=QJ0*IF(C<O,(HIGH-JJ),(HIGH-MAX(OPEN,CLOSE)));
V0:=VOL;
大單差:(主買-主賣),LINETHICK;

STICKLINE(大單差>=0,0,V0,3,0),COLOR2222CC;
STICKLINE(大單差>=0,0,V0,2.5,0),COLOR3333DD;
STICKLINE(大單差>=0,0,V0,2,0),COLOR4444DD;
STICKLINE(大單差>=0,0,V0,1.5,0),COLOR5555EE;
STICKLINE(大單差>=0,0,V0,1,0),COLOR6666EE;
STICKLINE(大單差>=0,0,V0,0.5,0),COLOR9977EE;

STICKLINE(大單差<0,0,V0,3,0),COLORFF7700;
STICKLINE(大單差<0,0,V0,2.5,0),COLORFF8811;
STICKLINE(大單差<0,0,V0,2,0),COLORFFAA22;
STICKLINE(大單差<0,0,V0,1.5,0),COLORFFBB33;
STICKLINE(大單差<0,0,V0,1,0),COLORFFDD44;
STICKLINE(大單差<0,0,V0,0.5,0),COLORFFFF55;

MA5:MA(VOL,5)*2;
MA60:MA(VOL,60)*2;

AA:=SUMBARS(VOL,CAPITAL);
地量:IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOL<MA(VOL,AA)/3) ,LINETHICK0;
STICKLINE(地量,VOL,0,1,0),COLORYELLOW;
天量:IF(CAPITAL=0,AMOUNT=HHV(AMOUNT,34),VOL>MA(VOL,AA)*3) ,LINETHICK0,COLORFF0000;
STICKLINE(天量,VOL,0,1,0),COLORFF0000;

STICKLINE(大單差>0,0,大單差,2,0),COLOR102088;
STICKLINE(大單差>0,0,大單差,1.5,0),COLOR1020BB;
STICKLINE(大單差>0,0,大單差,1,0),COLOR1020DD;
STICKLINE(大單差>0,0,大單差,0.5,0),COLOR1020EE;

STICKLINE(大單差<0,0,大單差,2,0),COLOR007700;
STICKLINE(大單差<0,0,大單差,1.5,0),COLOR008800;
STICKLINE(大單差<0,0,大單差,1,0),COLOR00AA00;
STICKLINE(大單差<0,0,大單差,0.5,0),COLOR00CC00;
BB:IF(CROSS(0.9,1/VOL*10000>0.01 AND "KDJ.J"<0),VOL*5,0) AND 大單差>0,LINETHICK0;
STICKLINE(BB<0,0,100,1,0),COLORYELLOW,POINTDOT;

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=(3*K-2*D);
M:=EMA(J,3);
E:=EMA(M,3);
A1:=BARSLAST(REF(CROSS(M,E),1));
底背離:=REF(L,A1+1)>L AND M>REF(M,A1+1) AND CROSS(M,E) AND M<20;
B:底背離,LINETHICK0;
 

STICKLINE(B,0,100,1,0),COLOR00CC00;
X:=LLV(J,2)=LLV(J,8);
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
VAR3:=100*EMA((CLOSE-VAR1)/(VAR2-VAR1),4);
下注:CROSS(J,REF(J+0.01,1)) AND X AND J<0,LINETHICK0;
STICKLINE(下注,0,100,1,0),COLORRED,POINTDOT;
DRAWTEXT(下注,0,'注'),COLORRED;
S:=EMA((CLOSE-LLV(CLOSE,21))/(HHV(CLOSE,21)-LLV(CLOSE,21)),1);
Y:=IF(S>0,MA(S,1),0);
莊:CROSS(Y,REF(Y+0.001,1)) AND J<0,LINETHICK0,COLORFF22AA;
DRAWTEXT(莊,0,'買'),COLORFF22AA;
STICKLINE(莊,0,100,1,0),COLORFF22AA;


 

通達信資金進出天量地量 一目了然的副圖指標 貼圖 源碼


好股票軟件下載網(www.16038762.com)提醒您:股市有風險,投資需謹慎。
通達信資金進出天量地量 一目了然的副圖指標 貼圖 源碼下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
极速广东快乐十分