好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

通達信十余征戰副圖指標 貼圖 源碼

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2018-11-07 09:21:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:0 Bytes
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

通達信十余征戰副圖指標 貼圖 源碼介紹

好股票軟件下載網(www.16038762.com)提示:您正在下載的是:通達信十余征戰副圖指標 貼圖 源碼

N:=19;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,5,1),LINETHICK;
D:SMA(K,3,1),LINETHICK;
J:=(3*K-2*D);
RSV56:=(CLOSE-LLV(LOW,56))/(HHV(HIGH,56)-LLV(LOW,56))*100;
K1:SMA(RSV56,15,1),LINETHICK;
D1:SMA(K1,4,1),LINETHICK;
DRAWBAND(K,RGB(188,28,38),D,RGB(28,134,238));
DRAWBAND(K1,RGB(108,0,1),D1,RGB(18,158,518));
買不虧:4*K1-3*D1,COLOR592CDB;
買反彈:(CROSS(買不虧,8) AND LLV(買不虧,10)<8)*100,STICK,LINETHICK3,COLOR99FFFF;
買牛股:(CROSS(K1,D1) AND REF(K1,1)<12)*100,STICK,LINETHICK2,COLORRED;

B1:=BARSLAST(REF(CROSS(K,D),1));
短買:REF(C,B1+1)>C AND K>REF(K,B1+1) AND CROSS(K,D) AND REF(D,B1+1)<20 AND HHV(D,B1+1)<50,LINETHICK0;
STICKLINE(短買,0,100,1,0),COLOR5555FF;
B2:=BARSLAST(REF( CROSS(D,K),1));
S短出:REF(C,B2+1)<C AND K<REF(K,B2+1) AND CROSS(D,K) AND REF(D,B2+1)>80 AND HHV(D,B2+1)>50,LINETHICK0;
STICKLINE(S短出,100,80,2,0),COLOR99BBBB;
A2:=BARSLAST(REF(CROSS(D1,K1),1));
S離場:(REF(CLOSE,A2+1)<CLOSE AND D1<REF(D1,A2+1) AND CROSS(D1,K1) AND D1>80) OR (CROSS(D1,K1) AND (REF(K1,1)>90 OR REF(K1,2)>90) ) ,LINETHICK0;
STICKLINE(S離場,100,60,3,0),COLORBLUE;

五日總漲幅:=SUM((C-REF(C,1))/REF(C,1)*100,5)<1;
下影線:=(H-L)/L*100>5 AND (MIN(O,C)-L)/L*100>5;
火箭升空:五日總漲幅 AND 下影線 AND 買不虧<20,LINETHICK;
STICKLINE(火箭升空,0,30,3,0),COLORYELLOW;
STICKLINE(火箭升空,30,50,2,0),COLOR0505FF;
STICKLINE(火箭升空,50,70,1,0),COLOR0505FF;
E:=IF(C<O,O,C);
自由落體:(H-E)/E>0.02 AND IF(C>O,2*(E-L)/L<(H-E)/E,(E-L)/L<(H-E)/E) AND H=HHV(H,7) AND 80<D AND J< REF(J,1),LINETHICK;
STICKLINE(自由落體,100,60,3,0),COLOR777711;
M:=EMA(J,3);
F:=EMA(M,3);
A1:=BARSLAST(REF(CROSS(M,F),1));
底背離:REF(L,A1+1)>L AND M>REF(M,A1+1) AND CROSS(M,E) AND M<20,LINETHICK;
STICKLINE(底背離,0,100,1,0),COLORFF55FF;

XG:=V>=2*REF(V,1) AND K1<40 AND 買不虧>REF(買不虧,1),LINETHICK0;{量坑拐點}
XG0:=V>=3*REF(V,1),LINETHICK0;
DRAWTEXT(XG,20,'量\N坑'),COLORA4B6C8;

8,POINTDOT,COLORFFFFFF;
20,POINTDOT,COLORFFDD00;
60,POINTDOT,COLORFFFFFF;
80,POINTDOT,COLORFFFFFF;
90,POINTDOT,COLORFFFFFF;


 

通達信十余征戰副圖指標 貼圖 源碼


好股票軟件下載網(www.16038762.com)提醒您:股市有風險,投資需謹慎。
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
极速广东快乐十分