好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

專做強勢牛股的主圖指標——瘋牛獵 源碼

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2018-11-07 09:22:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:0 Bytes
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

專做強勢牛股的主圖指標——瘋牛獵 源碼介紹

好股票軟件下載網(www.16038762.com)提示:您正在下載的是:專做強勢牛股的主圖指標——瘋牛獵 源碼

SS1:EMA(C,10),COLOR61DC16 DOTLINE;
SS2:EMA(SS1,3),COLOR61DC16 DOTLINE;
SS3:EMA(SS2,3),COLOR61DC16 DOTLINE;
SS4:EMA(SS3,3),COLOR61DC16 DOTLINE;
SS5:EMA(SS4,3),COLOR61DC16 DOTLINE;
SSS1:EMA(C,45),COLORD1875A DOTLINE;
SSS2:EMA(SSS1,3),COLORD1875A DOTLINE;
SSS3:EMA(SSS2,3),COLORD1875A DOTLINE;
SSS4:EMA(SSS3,3),COLORD1875A DOTLINE;
SSS5:EMA(SSS4,3),COLORD1875A DOTLINE;
IF(SS1>REF(SS1,1),SS1,DRAWNULL),COLORFF1CAE LINETHICK2;
IF(SS2>REF(SS2,1),SS2,DRAWNULL),COLORFF1CAE;
IF(SS3>REF(SS3,1),SS3,DRAWNULL),COLORFF1CAE;
IF(SS4>REF(SS4,1),SS4,DRAWNULL),COLORFF1CAE;
IF(SS5>REF(SS5,1),SS5,DRAWNULL),COLORFF1CAE;

IF(SSS1>REF(SSS1,1),SSS1,DRAWNULL),COLOR00FF7F LINETHICK2;
IF(SSS2>REF(SSS2,1),SSS2,DRAWNULL),COLOR00FF7F;
IF(SSS3>REF(SSS3,1),SSS3,DRAWNULL),COLOR00FF7F;
IF(SSS4>REF(SSS4,1),SSS4,DRAWNULL),COLOR00FF7F;
IF(SSS5>REF(SSS5,1),SSS5,DRAWNULL),COLOR00FF7F;
{漲停}
STICKLINE(CLOSE>REF(CLOSE,1)*1.0985 AND CLOSE=HIGH,CLOSE,OPEN,3.5,-1),COLOR00FFFF;
{跌停}
STICKLINE(CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,3.5,-1),COLORGREEN;

{VARF:=3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1);
VARG:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
趨勢:=IF(VARF-VARG,VARF,VARF),COLORBB11AA,LINETHICK0;
底部:=IF(VARG-VARF,VARG,VARF),COLORGRAY;
{STICKLINE(VARF<10,4,1,10,1),COLOR8E236B;
STICKLINE(VARF>90,100,103,10,1),COLORCYAN;
STICKLINE(趨勢> REF(趨勢,1),O,C,2.75,0),COLORFF00FF;
STICKLINE(趨勢<=REF(趨勢,1),C,O,2.75,0),COLORFF7700;}

VAR1:=REF(MA(C,20),10);開:=O-VAR1;高:=H-VAR1;低:=L-VAR1;收:=C-VAR1;MID:=MA(C,20);
UPPER:=MID+2*STD(C,20);LOWER:=MID-2*STD(C,20);V1:=(C-LOWER)/(UPPER-LOWER)*100;
V2:=V1-EMA(V1,5);K1:=SUM(LLV(V2,4),4)/4;V3:=EMA(V2,64)*10;V4:=EMA(0.4*V2*(-1),3);
V5:=-1*EMA(V2,39)*10;A:=V3>10;B:=V2>V4;D:=V5>10;E:=V3<=10 OR V2<=V4 OR V5<=10;
STICKLINE(收>=開 AND E,C,O,2.75,0) ,COLORYELLOW;
STICKLINE(收< 開 AND E,C,O,2.75,0) ,COLORYELLOW;
STICKLINE(開> 收 AND A,C,O,2.75,0),COLORFF0000;
STICKLINE(開<=收 AND A,C,O,2.75,0),COLORYELLOW;
STICKLINE(開> 收 AND B,C,O,2.75,0),COLORFF00FF;
STICKLINE(開<=收 AND B,C,O,2.75,0),COLORFF00FF;
STICKLINE(開> 收 AND D,C,O,2.75,0),COLORGREEN;

量:=(CLOSE-LLV(LOW,32))/(HHV(HIGH,32)-LLV(LOW,32))*1.2*CLOSE;
量1:=EMA(量,3);
量2:=EMA(量,5);
量3:=EMA(量,7);
T1:=量2>=量3 AND 量1<REF(量1,1);
T2:=量2< 量3 AND 量1>REF(量1,1);
STICKLINE(T1,C,O,1.25,0),COLORFF7700;
STICKLINE(T1,C,O,1.25,0),COLORFF7700;
STICKLINE(T2,C,O,1.25,0),COLORRED;
STICKLINE(T2,C,O,1.25,0),COLORRED;
N:=10;
大漲:=CLOSE/REF(CLOSE,1)>=1.08 OR ((H-L)/REF(C,1)>0.1 AND C=H);
STICKLINE(大漲,C,O,2.75,0),COLOR007FFF;

DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DBB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
DRAWTEXT(CROSS(DA-DBB,0),L*0.995,'★B'),COLORYELLOW;
JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWTEXT(CROSS(84,JH),H*1.005,'☆S'),COLORGREEN;
MA5:MA(C,5)*IF(CONST(MA(C,5)) AND CURRBARSCOUNT<=4,1,DRAWNULL)COLORYELLOW LINETHICK3;

NN:=8;
AA:=REF(H,NN)=HHV(H,2*NN+1); AA1:=REF(L,NN)=LLV(L,2*NN+1);
QY:=BACKSET(AA,NN+1); QY1:=BACKSET(AA1,NN+1);
CC:=FILTER(QY,NN) AND H=HHV(H,NN+1);
CC1:=FILTER(QY1,NN) AND L=LLV(L,NN+1);
DRAWICON(CC1,L,1);
DRAWICON(CC,H,2);
DDD:=BARSLAST(CC); DD1:=BARSLAST(CC1);
GDTS:=IF(CC,CURRBARSCOUNT,0); DDTS:=IF(CC1,CURRBARSCOUNT,0);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS); DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
GDCS1:=CONST(DINGBUTS); DDCS1:=CONST(DDTS1);
GDCS13:=CONST(REF(HIGH,GDCS1-1)); DDCS13:=CONST(REF(L,DDCS1-1));
DINGBUTS1:=REF(DINGBUTS,DDD+1); DDTS2:=REF(DDTS1,DD1+1);
GDCS2:=CONST(DINGBUTS1); DDCS2:=CONST(DDTS2);
GDCS23:=CONST(REF(HIGH,DINGBUTS1-1)); DDCS23:=CONST(REF(L,DDTS2-1));
XG1:=BACKSET(ISLASTBAR,GDCS1); XD1:=BACKSET(ISLASTBAR,DDCS1);
XG2:=BACKSET(ISLASTBAR,DINGBUTS1); XD2:=BACKSET(ISLASTBAR,DDTS2);

STICKLINE(XG2,GDCS23,GDCS23,1,1),COLORRED;
STICKLINE(XG1,GDCS13,GDCS13,1,1),COLORRED;
DDDDDDD:STICKLINE(XD2,DDCS23,DDCS23,1,1),COLORGREEN;
EEEEEEE:STICKLINE(XD1,DDCS13,DDCS13,1,1),COLORGREEN;


 

專做強勢牛股的主圖指標——瘋牛獵 源碼


好股票軟件下載網(www.16038762.com)提醒您:股市有風險,投資需謹慎。
專做強勢牛股的主圖指標——瘋牛獵 源碼下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
极速广东快乐十分